常见的网络广告形式是什么如何让做好网络广告

核心提示横幅式广告(Banner)——又名“旗帜广告”,最常用的广告尺寸是486×60(或80)像素(pixels),以Gif,Jpg等格式建立的图像文件,定位在网页中,大多用来表现广告内容,同时还可使用Java等语言使其产生交互性,用Shockw

横幅式广告(Banner)——又名“旗帜广告”,最常用的广告尺寸是486×60(或80)像素(pixels),以Gif,Jpg等格式建立的图像文件,定位在网页中,大多用来表现广告内容,同时还可使用Java等语言使其产生交互性,用Shockwave等插件工具增强表现力。

按钮式广告(Buttons)——最常用的按钮广告尺寸有四种,它们分别是:125×125(方形按钮),120×90,120×60,88×31,单位:像素(pixels)。定位在网页中,由于尺寸偏小,表现手法较简单。

邮件列表广告(Direct Marketing)——又名“直邮广告”,利用网站电子刊物服务中的电子邮件列表,将广告加在每天读者所订阅的刊物中发放给相应的邮箱所属人。广告形式多样化,例如Banner,Buttons,文字。另外,如果使用Banner广告发送,大小最好不要超过5k。

墙纸式广告(Wallpaper)——把广告主所要表现的广告内容体现在墙纸上,并安排放在具有墙纸内容的网站上,以供感兴趣的人进行下载。

赞助式广告()——分为三种赞助形式:1、内容赞助;2、节目赞助;3、节日赞助。赞助式广告形式很多样,广告主可根据自己所感兴趣的网站内容或网站节目进行赞助。但网站节目特指时效性网站,例如:澳门回归网站,世界杯网站。另外,节日赞助是指网站在特别节目所推出的网站推广活动。

电子邮件式广告(E-mail)——广告形式以Banner为主,广告体现在拥有免费电子邮件服务的网站上,广告会出现在个人邮箱的主页上。

竞赛和推广式广告(Contests & Promotions)——广告主可以与网站一起合办他们认为感兴趣的网上竞赛或网上推广活动。

插页式广告( Ads)——又名“弹跳广告”,广告主选择自己喜欢的网站或栏目,在该网站或栏目出现之前插入一个新窗口显示广告。

互动游戏式广告(Interactive Games)——在一段页面游戏开始、中间、结束的时候,广告都可随时出现。并且可以根据广告主的产品要求为之量身定做一个属于自己产品的互动游戏广告。其广告形式多样。例如:圣诞节的互动游戏贺卡,在欣赏完整个贺卡之后,广告会作为整个游戏贺卡的结束页面

如何做好

第一应该明确广告目的,是为了宣传品牌/产品,还是推广在线业务。根据目的的不同选择不同类型的网络广告。如果是宣传品牌,应该在访问量大、美誉度高、访问群体与目标消费者符合的综合门户网站或行业门户网站投放广告;如果是为了某个产品的促销或渠道建设,适宜在行业门户网站投放广告;而如果是推广在线业务,则适宜在搜索引擎购买关键字排名,实现精准的网络广告投放。

第二确定费用预算。不同类型网络广告和网站平台的费用差距非常大,新浪、QQ等网站的日广告费用在数万到数十万,小的专业门户的价格在数千到数万,搜索关键字排名一般按点击收费,每次点击费用在0.3到几元不等,广告联盟的价格相对便宜,但投放的网站多是个人网站,信誉度不高。针对自己的推广目的,选择性价比最好的广告投放形式,确定出合理的费用预算。

第三制定投放策略。是在一个网站投放,还是多个网站投放?是单一广告展示,还是专门建立推广网站?投放的最佳时间段是什么时候?如何控制广告费用的消耗?广告效果不佳时如何调整?是否需要专门客服人员应对访问者咨询等等问题需要事前做出方案。

第四、广告内容的策划制作。网络广告的媒体形式有文字、、动画、富媒体等多种,在选择了合适的投放渠道和制定投放策略之后,就需要进行广告内容的制作。创意好、设计精美、定位准确的广告能吸引更多的用户浏览和访问,可以大大提高广告的性价比,而制作粗劣的广告则会降低广告的效果,甚至可能让大笔的广告费付诸流水,砸不出一个响来。

第五、网络广告投放实施。广告投放的操作一般由网站来完成,有些平台如广告联盟、搜索引擎关键字广告提供客户操作的后台,这样更容易控制广告的投放过程。在投放之前,需要操作人员详细了解操作步骤,及时发现问题。

第六、网络广告效果监测。网络广告的效果到底如何,需要通过监测相关数据并进行后期分析。一般主要监测广告的展示量,点击量,平均访问页数,地域分布等等。根据这些数据去评价广告效果,改进广告投放策略,以便于下次投放时参考。

谁发明的互联网?

摘要:网络技术公司经营范围有哪些?经营范围是指国家允许企业生产和经营的商品类别、品种及服务项目,反映企业业务活动的内容和生产经营方向,是企业业务活动范围的法律界限,体现企业民事权利能力和行为能力的核心内容。很多人在注册公司的时候面对经营范围一栏不知如何填写?那么,技术公司经营范围有哪些呢?其他类型的公司经营范围又该如何填写?下面一起来了解一下吧。公司经营范围参考网络技术公司经营范围有哪些技术公司经营范围

网络科技有限公司的经营范围有哪些?

经营范围:计算机软硬件销售及技术开发、技术转让、技术服务,计算机维修及维护服务,弱电工程设计安装,综合网络布线,系统集成,网页设计与安装,电脑平面设计,美术设计制作,电脑图文设计、制作,绘图,网络技术开发、技术转让、技术咨询、技术服务,电子科技领域内技术开发、技术转让及咨询服务,安防技术。

公司的经营范围参考

(一)服务类

电脑图文设计制作、企业形象策划、展览展示服务、市场调研、摄影服务、资料翻译服务、礼仪服务、赛事活动策划、公关活动策划、快递服务、室内保洁服务、婚庆礼仪服务、餐饮管理、其他居民服务、市政工程配套服务、(房地产开发、物业管理1年期);

(二)咨询类公司经营范围

房产咨询、商务咨询、商务信息咨询、旅游咨询、旅游信息咨询、财务咨询、财务信息咨询、理财咨询、劳务咨询、劳务信息咨询、企业投资咨询、投资管理咨询、投资管理、企业管理咨询、企业营销咨询、人力资源咨询、人才信息咨询服务、职业发展咨询、市场调查及咨询服务、文化教育信息咨询、文化艺术交流策划咨询、医疗健康保健咨询、家政服务、包装服务、投资与资产管理、社会经济咨询、办公服务、企业营销策划及管理咨询、商务信息咨询、会务代理、会展咨询、展览展示代理、室内装潢设计咨询、房地产信息咨询、房屋经纪、房地产营销策划、物业管理咨询、度假信息咨询、法律信息咨询、医药信息咨询、医疗器械信息咨询、投资信息咨询(不含金融、证券、期货)、设计、制作、代理、发布国内各类广告业务(气球广告除外)、雕塑设计与制作等;

(三)安装维修类公司经营范围

电器安装、制冷设备安装、水电安装、机电设备安装、网络布线、电脑安装维修、屋顶防水、建筑装潢、混凝土切割、植、,加固、水电安装、管道维修、工程机械设备维修、楼宇清洗、外墙粉刷、石林养护、地毯清洗、中央空调清洗、工业管道清洗;

(四)工程、设计类公司经营范围

建筑工程、市政工程、绿化工程、园林工程、室内装潢、建筑设计、景观设计、室内设计、园林绿化设计、建筑装修装饰设计、房屋建筑工程、土石方工程、地基与基础工程、建筑装修装饰工程、机电设备安装工程、建筑幕墙工程、预拌商品混凝土、混凝土预制构件、园林古建筑工程、钢结构工程、电梯安装工程、消防设施工程、建筑防水工程、防腐保温工程、金属门窗工程、爆破与拆除工程、建筑智能化工程、房地产开发等;

(五)科技类公司经营范围

技术开发、技术转让、技术咨询、技术服务:计算机领域、计算机技术咨询服务、计算机软硬件、网络科技、网络技术、通讯工程、网络工程、电子计算机与电子技术信息、汽车技术、生物与医药、生物工程及生物制品研制、开发、销售、化工新材料、光机电一体化、航天海洋与现代运输装备、能源与环保、民用核能技术、传统产业中的高科技运用、印务科技。从事机电领域内的技术开发,技术咨询。注:机电领域不可以做技术服务。

二、商贸型企业经营范围参考

1、百货(日用百货、服装服饰、皮革制品、鞋帽、洗涤用品、化妆品、护肤用品、摄影器材、玩具、音响设备及器材)

2、文化办公用品(纸制品)

3、包装材料

4、工艺品(工艺礼品、金银首饰)

5、化工原料及产品(除危险品)

6、五金交电(家用电器、自行车、钢丝绳、阀门、管道配件、轴承、电线电缆)

7、电子产品、通讯器材(除卫星天线)、通信设备、通讯设备(除卫星天线)、仪器仪表。

8、机电设备及配件(电动工具、制冷设备、压缩机及配件、工量刀具)、机械设备及配件。

9、计算机软硬件及配件

10、食品(包装食品、速冻食品、糖果、饮料、糕点、水果、水产、南北干货、土特产、粮油制品、炒货、奶制品、调味品、保健食品、肉制品、植物油、茶叶、食用香料、食品添加剂、酒)

11、塑料制品(橡胶制品、塑料制品)、金属制品

12、建筑材料(金属材料、钢材、石材、黄沙、木材)

13、装潢材料(水暖器材、卫生洁具、陶瓷制品)

14、酒店设备

15、家具(办公家具、家具用品)

三、生产加工型类公司经营范围

机械设备及配件生产加工、机电设备及配件生产加工、轴承及配件生产加工、服装服饰加工、鞋帽加工、床上用品生产加工、帐篷、针纺织品、纸制品加工、木制品加工、竹木加工、金属门窗加工、塑料制品加工、塑料制品切割、冲压加工、混凝土加工;热水器、水暖器材、铝制品、玻璃制品、金属构件、汽摩配件、焊接设备、电动机、清洗机及配件,五金机械、五金电器、小五金、各类线带、电子元器件、稳压电源、通讯器材、仪表仪器等生产加工。

四、前置审批参考

1、医疗器械销售、生产(一类医疗器械除外)(区药监局)、药品(区药监局、卫生局)

2、图书报刊、报刊出版物零售、印刷(区文化管理所、市新闻出版局)

3、音像制品销售(区文化管理所)

4、酒类批发(区酒类专卖局)

5、食品(区卫生局)

6、医疗结构设立(区卫生局)

7、烟销售(烟草专卖局)

8、餐饮(区环保局、区卫生局、区消防处)

9、旅馆、客房(区公安局、区消防处、区卫生局)

10、塑料制品、水性涂料生产加工(区环保局)

11、道路运输、水陆运输(交通局)

12、汽车、摩托车维修(市交委维修管理处)

13、人才中介(区人事局)

14、劳务服务(区劳动局)

15、废旧金属收购(区公安局、区环保局)

16、成品油经营、储存(市经委、公安局)

17、加工、销售、回收金银(市人行金融处)

18、文物经营(文物管理委员会)

19、经营性舞厅(市文化局、文生局、公安局、消防处)

20、国画书法(市文化局)

21、咖啡馆、酒馆(卫生部门、公安部门、市酒类专卖局)

22、报关业务(海关总署)

23、水泥生产(市建委)

24、航空运输销售代理业务(民航中南管理局)

25、化妆品生产(市卫生局)

26、工程承包(市建设委员会)

经营范围详细分类参考

1、文化传播公司:

文化学术交流、市场推广宣传、大型礼仪庆典活动策划、企业形象设计;模特演出经纪。

2、房地产中介公司:

房产信息咨询、物业管理、市场信息咨询;装修工程设计。

3、物流有限公司:

物流方案设计、代_货物配送手续、打包、搬运装卸服务;仓储;代办报关手续;货运信息中介;国内外货运代理。

4、教育发展有限公司:

文化教育交流、咨询、服务;人力资源交流、咨询、服务;公共关系礼仪服务;外交资料翻译;外语培训;海外教育交流、咨询、服务。

5、商务咨询服务有限公司:

商务信息咨询、项目投资咨询,会议展览信息咨询,旅游信息咨询;文化信息咨询;计算机软硬件开发。

6、餐饮管理有限公司:

餐饮管理;餐饮咨询;餐饮服务;中西式快餐;卤水食品加工;餐饮经营管理;餐饮项目策划及投资;食品加工技术咨询及转让;餐饮人才咨询培训;餐饮资源整合管理;餐饮文化交流及餐饮产品展览。

7、知识产权咨询服务有限公司:

知识产权代理服务、信息咨询服务。

8、计算机、网络、数码、信息、电脑科技类有限公司:

计算机系统设计;平面及立体设计制作;网页设计;计算机系统集成;网络设备安装与维护;计算机技术服务与技术咨询;智能网络控制系统设备的设计及安装;网络系统工程设计与安装;安全防范设备的安装与维护。

9、广告有限公司:

设计、制作、发布、代理国内外各类广告;企业文化艺术交流;展示、展览策划;企业形象设计。

10、进出口类有限公司:货物及技术进出口。

11、贸易有限公司:

批发和零售贸易;日用百货、通讯产品、计算机软硬件、电子元器件、五金、交电、电器机械及材料、装饰材料、塑料制品、汽车零配件。

12、财务咨询类公司:

代理记帐,担任财税顾问,财税咨询、审计咨询、投资咨询。税控机技术咨询。

13、电子商务公司、网络科技、通信(通讯)科技、信息科技类有限公司:

互联网信息服务(利用www.xxx.com发布网络广告)。计算机软硬件及网络设备的研究开发,计算机网络设备的安装与维护,计算机系统集成,销售:计算机产品,网络产品,计算机数码产品。设计、发布、代理国内外各类广告。

14、房地产投资咨询公司:

房地产信息咨询,房地产中介,代理房产买卖,房地产投资咨询,房地产投资策划,物业管理。装修工程设计,建筑工程监理(要资质证)。

15、装饰工程、设计类公司:

室内装饰设计、水电安装、机电设备安装;

16、清洁服务类公司:外墙清洗,室内清洁服务;

17、医药、医疗器械科技有限公司:

卫生产品、消毒产品、保健(食)品、化妆品、药品的科技研究与开发;

18、会计师事务所、税务师事务所:

年度会计报表审计、验资,绩效评价考核审计、经理离任审计、内部审计、清算审计、公司转让审计、公司收购审计、特定项目审计、协助鉴别经济案件证据。涉税事项鉴证、审核、代理、咨询(顾问)和培训,税收筹划;资产评估:企业价值、房地产、机器设备评估,企业投资等评估;管理咨询:财务会计咨询顾问(总监),会计制度设计、项目可行性研究,会计人员培训,企业管理咨询;会计服务:账目清理、代理记账及其他会计咨询和会计服务;商务服务:代_公司注册、筹建、年审、清算,公司秘书等服务(持企业登记代理资格证经营)。

19、国际货运代理公司:

承办海运、空运进出口货物的国际运输代理业务;包括报关、报验、保险、揽货等及相关业务;代理进出口业务;承办“三来一补”业务;外经贸信息咨询业务。

20、**电视制作公司:

影视节目制作;装饰装潢设计;服装、影视器材的出租、销售;许可证规定内的广告业务。

21、农药工业有限公司:

杀虫剂、杀菌剂、除草剂农药的生产及自产农药的销售;技术开发及信息咨询;化工、仪器仪表的销售。

22、国际船舶代理有限公司:

经营中国籍国际船舶以及经交通部核准的自有方便旗船舶和自营(期租和光租)船舶的国际船舶代理及相关业务;联系引水、*泊、装卸;组织承揽海运货物、集装箱;办理货物、集装箱订仓、报关、转运、仓储和多式联运;代签提单;代_船舶供应、租船、船员旅客服务等委托业务;许可范围内的船舶维修业务(有效期至**年**月**日)。

23、电能发展有限公司

电力、热力的生产及销售;电力设备及器材的生产、供应;电力技术咨询;电力开发、工程设计及施工的转包;农业开发;技术、咨询服务;国内贸易(法律行政法规限制商品按规定执行);居民服务(不含专项规定项目)。

24、航空服务有限公司:

国内航线除香港、澳门、台湾地区航线外的航空客运代理业务(在证书批准有效期内经营)、代订客房,代订火车票,相关的信息咨询。维修许可限定的航空器及地面设备维修,客货运输代理;国内旅游(限旅行社)及信息咨询。

25、通信发展有限公司:

计算机网络服务、通信综合集成系统网络的设计、开发、安装、通信交换、终端设备的销售、安装、维修服务。

26、轻工科技公司:

轻工新产品、原料的技术开发、成果转让、咨询服务;日用化学品(不含化学危险品)、摩托车、轻工业专用机械、马口铁、钢材、木材、家用电器、建筑材料销售;空调、制冷设备的销售与售后服务;许可范围内的葡萄酒及葡萄制品的生产、销售。

27、空调工程有限公司:

空调工程的设计、施工、安装、空调技术人员培训、技术转让、技术服务;制冷空调设备生产及销售;清洗设备的销售、空调信息服务;火灾自动报警及自动灭火工程的设计、施工;装饰装修;黑色金属、建筑材料的销售。

28、物业管理有限公司:

业管理,房屋修缮,装饰装修,水电暖安装、制冷设备安装与销售、外墙清洗;花卉种植与销售;五金交电、建筑材料、汽车配件、百货、办公机械的销售;汽车租赁,房屋租赁,花卉租赁。

29、光纤通信科技有限公司:

光缆线路通信网络建设施工、技术开发维护、抢修、监测;智能大厦综合布线工程、计算机网络工程开发、施工;通信器材及设备销售。

30、国际公共关系服务有限公司经营范围:

会议及文体活动策划、公共关系策划及咨询、市场信息咨询服务。

31、绿色食品(种植)有限公司:

蔬菜的种植、销售;水产品、牲畜、家禽养殖、销售;饮用水的生产、销售,饮水机销售;花卉、苗木的种植、销售。

32、投资咨询有限公司经营范围:

项目投资咨询(不含证券、期货),企业管理咨询,企业形象设计;市场信息咨询;市场营销策划。

33、市场经营管理有限公司:

市场经营管理;场地租赁;停车场经营;设计、制作、代理、发布国内外各类广告。

34、企业管理有限公司:

企业管理咨询;企业投资咨询;企业形象设计。

35、通讯科技有限公司经营范围:

通讯科技产品、弱电智能系统、网络系统、监控系统的研究与开发;通信设备、计算机软硬件的安装、维护、技术咨询、技术服务;销售:通讯设备、安防产品。

36、教育科技有限公司经营范围:

教育项目与教育科研文献研究与开发,教育软件的研究与开发,教育文化活动组织策划,教育文化交流,教育信息咨询;企业管理咨询,企业形象设计,批发和零售:教育文化用品,文具。

37、通讯发展有限公司:

电子产品通讯设备有技术开发、维护、租赁;平面设计;投资咨询;文化活动组织策划,市场调研,企业管理咨询;批发和零售贸易。

38、电梯有限公司经营范围:

电梯及配件的销售;电器机械的安装(不含电梯)。

39、土建工程咨询有限公司经营范围:

有关土木、建筑工程、市政工程设计(限道路、桥梁)、配套工程的规划设计等的咨询服务;工程技术开发、工程监理服务的咨询。

40、环保科技类公司经营范围:

环保设备、水处理设备、净水设备、超纯水设备及水处理相关配件的设计、研制、开发、技术成果转让、技术服务及销售。水处理滤芯、滤材的设计、研制、开发、技术成果转让、技术服务及销售。开关电源设备及相关设备的设计、研制、开发、销售、技术成果转让。

高科技产品有哪些>>

50年代

1957

苏联发射了人类第一颗人造地球卫星"Sputnik"。作为响应,美国国防部(DoD)组建了高级研究计划局(ARPA),开始将科学技术应用于军事领域。

60年代

1961

MIT的Leonard Kleinrock发表"Information Flow in Large Communication Nets",(7月)

第一篇有关包交换(PS)的论文。

1962

MIT的J.C.R. Licklider和W. Clark发表"On-Line Man Computer Communication",(8月)

包含有分布式社交行为的全球网络概念。

1964

RAND公司的Paul Baran发表"On Distributed Communications Networks"。

包交换网络;不存在出口。

1965

ARPA资助进行"分时计算机系统的合作网络"研究。

MIT林肯实验室的TX-2计算机与位于加州圣莫尼卡的系统开发公司的Q-32计算机通过1200bps的电话专线直接连接(没有使用包交换)。随后APRA又将数据设备公司(DEC)的计算机加入其中,组成了"实验网络"。

1966

MIT的Lawrence G. Roberts发表"Towards a Cooperative Network of Time-Shared Computers",(10月)

第一个ARPANET计划。

1967

在美国密西根州Ann Arbor召开的ARPA IPTO PI会议上,Larry Roberts组织了有关ARPANET设计方案的讨论。(4月)

在田纳西州Gatlinburg召开ACM操作原则专题研讨会。(10月)

Lawrence G. Roberts发表第一篇关于ARPANET设计的论文"Multiple Computer Networks and Intercomputer Communication"。

三个独立的包交换网络(RAND、NPL、ARPA)开发人员的第一次会议。

位于英国Middlesex的国家物理实验室(NDL)在D. W. Davies的主持下开发了国家物理实验室数据网络,D. W. Davies

是首先使用"包"(packet)这个术语的人。NDL网络是一个包交换的实验网络,它使用了768kpbs的通信线路。

1968

向高级研究计划局(ARPA)演示包交换网络。

8月递交有关ARPANET的建议书,9月受到回应。

10月,加州大学洛杉矶分校(UCLA)获得建立网络测量中心的合同。

Bolt Beranek and Newman、Inc.公司(BBN)获得建立接口消息处理机(IMP)中的包交换部分的合同。

美国参议员Edward Kennedy向BBN公司发出祝贺电报,祝贺他们从ARPA处获得百万美圆的合同来建造 "Interfaith"(他的笔误,应为"Interface"接口)消息处理机,并感谢他们的努力。

以Steve Crocker为首的松散组织,网络工作组(NWG),开始开发用于APRANET通信的主机一级的协议。

1969

美国国防部委托开发ARPANET,进行联网的研究。

使用BBN公司开发的接口消息处理器IMP建立节点(配有12K存储器的Honeywell DDP-516小型计算机);AT&T公司提供速率为50kpbs的通信线路。

节点1:UCLA(8月30日,9月2日接入)

功能:网络测量中心

主机、操作系统:SDS SIGMA 7、SEX

节点2:斯坦福研究院(SRI)(10月1日)

功能:网络信息中心(NIC)

主机、操作系统:SDS940、Genie

Doug Engelbart有关"Augmentation of Human Intellect"的计划

节点3:加州大学圣巴巴拉分校(UCSB)(11月1日)

功能:Culler-Fried交互式数学

主机、操作系统:IBM 360/75、OS/MVT

节点4:Utah大学(12月)

功能:图形处理

主机、操作系统:DEC PDP-10、Tenex

由Steve Crocker编写的第一份RFC文件"Host Software"(4月7日)。

REC 4:Network Timetable

UCLA的Charley Kline试图登录到SRI上,发出了第一个数据包,他的第一次尝试在键入LOGIN的G的时候引起了系统的崩溃。(10月20日或者29日,需查实)

密西根州的密西根大学和怀俄明州立大学为他们的学生、教师及校友建立了基于X.25的Merit网络。

70年代

1970

第一份有关最初的ARPANET主机-主机间通信协议的出版物:C.S. Carr、S. Crocker和V.G. Cerf的 "HOST - HOST Communication Protocol in the ARPA Network",发表于AFIPS的SJCC会议论文集上。

AFIPS的第一篇有关ARPANET的报告:"Computer Network Development to Achieve Resource Sharing"(3月)

夏威夷大学的Norman Abrahamson开发的第一个包交换无线网络ALOHAnet开始运行(7月)。

1972年与ARPANET相连。

ARPANET的主机开始使用第一个主机-主机间协议,网络控制协议(NCP)。

AT&T在UCLA和BBN之间建成了第一个跨国家连接的56kbps的通信线路。这条线路后来被BBN和RAND间的另一条线路取代。第二条线路连接MIT和Utah大学。

1971

ARPANET上连接了15个节点(23台主机):UCLA、SRI、UCSB、Univ of Utah、BBN、MIT、RAND、SDC、Harvard、Lincoln Lab、Stanford、UIU(C)、CWRU、CMU、NASA/Ames。

BBN开始使用更便宜的Honeywell 316来构造IMP。但由于IMP有只能连接4台主机的限制,BBN开始研究能支持64台主机的终端型IMP(TIP)。(9月)

BBN的Ray Tomlinson发明了通过分布式网络发送消息的email程序。最初的程序由两部分构成:同一机器内部的email程序(SENDMSG)和一个实验性的文件传输程序(CPYNET)。

1972

BBN的Ray Tomlinson为ARPANET修改了email程序,这个程序变得非常热门。Tomlinson的33型电传打字机选用"@"作为代表"在"的含义的标点符号(3月)

Larry Roberts写出了第一个email管理程序(RD),可以将信件列表、有选择地阅读、转存文件、转发和回复。(7月)

由Bob Kahn组织的计算机通信国际会议(ICCC)在华盛顿特区的Hilton饭店召开,会上演示了由40台计算机和终端接口处理机(TIP)组成的ARPANET。(10月)

在ICCC大会期间,精神科病人PARRY(在Stanford)与医生(在BBN)第一次使用计算机-计算机间聊天的形式讨论了病情。

ICCC大会认为高级联网技术需要进一步共同合作,导致在10月成立了国际网络工作组(INWG),Vinton Cerf被指定担任第一届主席。到了1974年,INWG成为IFIP的6.1工作组。

Louis Pouzin领导建立法国自己的ARPANET-CYCLADES。

RFC 318:Telnet specification

1973

ARPANET首次进行国际联网:伦敦大学(英国)和NORSAR(挪威)。

Harvard大学Bob Metcalfe的博士论文首先提出了以太网的概念。他的概念在Xerox公司的PARC的Alto计算机上进行了测试,第一个以太网叫做Alto Aloha System(5月)。

Bob Kahn提出了建立Internet的问题,并开始在ARPA进行网络互连的研究。3月,Vinton Cerf在旧金山一个饭店的大堂里,将网关体系结构的草图画在一个信封的背面。

9月,在英国伯明翰的Sussex大学召开的INWG会议上Cerf和Kahn提出了Internet的基本概念。

RFC 454:File Transfer specification

网络声音协议(NVP)规范(RFC 741)及其实现使通过ARPAnet上召开会议通知成为可能。

SRI(NIC)在3月开始出版ARPANET新闻;据估计ARPANET用户有2000人。

ARPA研究显示在ARPANET的通信量中email占了75%。

圣诞节死锁 -- Harvard的IMP硬件故障导致它向所有的ARPANET节点发出了长度为0的广播信息,造成所有其他的IMP都将它们的通信转向Harvard。(12月25日)

RFC 527: ARPAWOCKY

RFC 602: The Stockings Were Hung by the Chimney with Care

1974

Vinton Cerf和Bob Kahn发表了论文"A Protocol for Packet Network Interconnection",文中对TCP协议的设计作了详细的描述。[IEEE Trans Comm]

BBN开始提供ARPANET上第一个公共包数据服务Telenet(ARPANET的一个商业版本)。

1975

DCA(现在是DISA)接管Internet的运行管理。

Steve Walker建立ARPANET第一个邮件抄送表(mailing list)MsgGroup,因为最初该表不是自动管理的,Einar Stefferud很快接受成为它的管理者。一个有关科幻小说的抄送表SF-Lovers成为早期最受欢迎的非官方抄送表。

John Vittal开发研制了全功能email程序MSG,它具有邮件回复、转发、归档功能。

跨越两大洋的人造卫星连接(连接夏威夷和英国),第一次通过它进行的TCP测试是Stanford、BBN和UCL进行的。

SAIL的Raphael Finkel编写的"Jargon File"第一次发布。

John Brunner出版科幻小说"The Shockwave Rider"。

1976

2月,英国女王伊丽莎白二世在Malvern的皇家信号与雷达研究院(RSRE)发出一封电子邮件。

AT&T的Bell实验室开发了UUCP(Unix到Unix文件拷贝),并于第二年同UNIX一同发行。

开发出多处理器多总线IMP。

1977

美国威斯康星大学(Wisconsin)的Larry Landweber开发了THEORYNET,为超过100名计算机科学家提供电子邮件服务(使用他们自己开发的基于TELENET的email系统)。

RFC 733:Mail specification

Tymshare公司发表Tymnet。

7月,举行了运行Internet协议的ARPANET/旧金山湾无线包交换网/大西洋SANNET演示会,演示会采用了BBN提供的网关。

1978

TCP分解成TCP和IP两个协议。(3月)

RFC 748:TELNET RANDOMLY-LOSE Option

1979

来自威斯康星大学、DARPA、美国国家科学基金会(NSF)以及许多其他大学的计算机科学家召开会议,计划建立一个连接各学校计算机系的网络(会议由Larry Landweber组织)。

Tom Truscott和Steve Bellovin使用UUCP协议建立了连接Duke大学和UNC的USENET,最初USENET只包括net.新闻组。

Essex大学的Richard Bartle和Roy Trubshaw开发了第一个多人参与的游戏MUD,它被称做MUD1。

ARPA建立了Internet结构控制委员会(ICCB)。

在DARPA的资助下开始进行无线包交换网(PRNET)的实验,它主要用于汽车之间的通信。ARPANET通过SRI进行连接。

4月12日,Kevin MacKenzie向MsgGroup发出email,建议在email的枯燥单调文字中加入一些表情符号,比如-)表示伸出舌头。他的建议多次引起争论,最后被广泛应用。

80年代

1980

10月27日,由于一种状态信息病毒出人意料的自我繁殖,ARPANET完全停止运行。

BBN的第一部基于C/30的IMP。

1981

BITNET,"Because It’s Time NETwork"。

首先美国纽约市立大学建立的合作网络,连接的第一个节点是耶鲁大学。

根据同IBM系统一道提供的免费NJE协议,最初名字缩写中的"T"代表的是"There"而不是"Time"。

提供电子邮件服务、建立了电子论坛服务器来传播信息,还提供文件传输服务。

由美国国家科学基金会提供启动资金,Univ of Delaware、Purdue Univ、Univ of Wisconsin、RAND公司和BBN的计算机科学家们合作建立了CSNET(计算机科学网络),为那些不能与ARPANET连接的科学家提供网络服务(主要是电子邮件服务)。CSNET后来又被称为计算机与科学网络。

基于C/30的IMP在网络中占主导地位;SAC的第一部急于C/30的TIP。

法国Telecom公司在法国全境部署Minitel(Teletel)网。

Vernor Vinge出版小说"True Names"。

RFC 801: NCP/TCP Transition Plan

1982

挪威采用TCP/IP协议,经SANNET接入Internet;UCL也以同样的方式接入。

DCA和ARPA为ARPANET制定传输控制协议(TCP)和网际协议(IP),作为一组协议,通常称为TCP/IP协议。

由此第一次引出了关于互连网络的定义,即将"internet"定义为使用TCP/IP连接起来的一组网络; "Internet"则是通**过TCP/IP协议连接起来的"internet"。

美国国防部(DoD)宣布将TCP/IP协议作为DoD标准网络协议。

EUUG建立EUnet(欧洲Unix网),提供email和USENET服务。

最初连接的国家有荷兰、丹麦、瑞典和英国。

外部网关协议(EGP,RFC 827),EGP用于网络间的网关。

1983

美国威斯康星大学开发了名字服务器,这样,用户不需要了解到另一个节点的确切路径就可以与其进行通信。

ARPANET从NCP协议切换为TCP/IP协议。(1月1日)

不再使用Honeywell或者多总线(Pluribus)IMP,TIP被TAC(terminal access controller,终端访问控制机)代替。

Stuttgart和韩国上网。

年初欧洲开始建立运动信息网(MINET),9月接入Internet。

CSNET与ARPANET的网关开始启用。

ARPANET分成ARPANET和MILNET两部分,后者并入1982年建立的国防数据网。现存113个节点中的68个进入MILNET。

开始出现工作站,它们大多使用包含有IP网络协议的Berkeley Unix(4.2 BSD)操作系统。

连网需求从每个节点单独的大型分时计算机系统与Internet相连转为将一个局域网络与Internet相连。

建立Internet行动委员会(IAB),取代了ICCB。

EARN(欧洲科学研究网)建立,它同BITNET非常相似,使用IBM公司赞助的网关硬件。

Tom Jennings建立Fidonet。

1984

引入名字服务器系统(DNS)。

主机数超过1,000。

使用UUCP协议的JUNET(日本Unix网)建成。

英国使用Coloured Book协议建成JANET(联合学术网),就是以前的SERCnet。

USENET建立人工管理新闻组。

William Gibson完成Neuromancer。

加拿大开始用一年的时间将大学连网的努力。从多伦多向Ithaca连接,NetNorth Network连入BITNET。

Kremvax的消息宣布苏联连入USENET。

1985

全球电子连接(WELL)开始提供服务。

原由DCA和SRI负责的DNS根域名管理的职责移交给USC的信息科学学院(ISI),负责进行DNS NIC的注册管理。

3月15日Symbolics.com成为第一个登记的域名。最初的其他几个域名是:cmu.edu、purdue.edu、rice.edu、ucla.edu(4月);css.gov(6月);mitre.org、.uk(7月)。

加拿大横跨东西海岸的铁路铺设用了100年的时间,而从开始到最后一个加拿大的大学连入NetNorth只用了1年的时间。

RFC 968:’Twas the Night Before Start-up

1986

NSFnet建成(主干网速率为56K bps)。

NSF在美国建立了五个超级计算中心,为所有用户提供强大的计算能力。(Princeton的JVNC,Pittsburgh的PSC,UCSD的SDSC,UIUC的NCSA,Cornell的Theory Center)

这掀起了一个与Internet连接的高潮,尤其是各大学。

NSF资助的SDSCNET、JVNCNET、SURANET、NYSERNET开始运营。

IAB成立Internet工程特别工作(IETF)和Internet研究特别工作组。IETF第一次会议1月在San Diego的linkabit召开。

在公共计算协会(SoPAC)的赞助下,7月16日第一次Freenet会议上网召开(Cleveland)。Freenet后续议程的管理由1989年国家公共远程计算网络(NPTN)负责管理。

为提高USENET新闻在TCP/IP网络上的传输效率,制定了网络新闻传输协议(NNTP)。

为使非IP网络拥有域地址,Craig Partridge开发了邮件交换器(MX)记录。

USENET更名,它的人工管理新闻组1987年更名。

使用高速连接线路的BARRNET(海湾地区研究网络)建成并与1987年开始运营。

AT&T公司在新泽西州的Newark和纽约州的White Plains之间的传输光纤线路中断,导致新英格兰州州与Internet的连接中断。新英格兰州的7条ARPANET主干网都连在一起,它们在12月12日东部时间1:11到12:11间停止运行。

1987

NSF签定合作协议,将NSFnet主干网的管理权移交给Merit网络公司(IBM公司和MCI公司又同Merit公司签定协议,三家共同参与管理)。IBM公司、MCI公司、Merit公司后来联合成立了ANS。

在Usenix基金的支持下建立了UUNET,提供商业的UUCP服务和USENET服务。最初的UUNET实验由Rick Adams和Mike O’Dell完成。

3月,第一届TCP/IP Interoperability会议召开。1988年会议改名为INTEROP。

在德国和中国间采用CSNET协议建立了email连接,9月20日从中国发出了第一封信。

第1000份RFC文件:"Request For Comments reference guide"。

主机数超过10,000。

BITNET的主机数超过1,000。

1988

11月2日 - Internet蠕虫在Internet上蔓延,全部60,000个节点中的大约6,000个节点受到影响。

莫立斯蠕虫事件促使DARPA建立了CERT(计算机危机快速反应小组)以应付此类事件。蠕虫是CERT年内受到咨询的唯一的一件事情。

美国国防部采纳OSI协议,将TCP/IP作为过渡。美国的政府OSI大纲(GOSIP)公布了美国政府部门采购的产品所必须支持的一组协议。

在没有使用联邦基金的情况下建立了Los Nettos网络,网络由当地的一些机构(包括Caltech、TIS、UCLA、USC、ISI)支持。

NSFNET主干网速率升级到T1(1.544M bps)。

在Susan Estrada资助下建立了CERFnet(加里福尼亚教育与研究联合网)。

12月以Jon Postel为首的Internet Assigned Numbers Authority(IANA)成立。Postel多年来还是REC文件编辑和美国域名注册管理者。

Jarkko Oikarinen开发了Internet网上聊天(IRC)。

加拿大的地区网络第一次连入NSFNET:ONet通过Cornell、RISQ通过Princeton、BCnet通过华盛顿大学。

FidoNet连入Internet,可以交换email和网络新闻。

1988年夏季在Stanford和BBN间建立了第一个多址传送通道。

连入NSFNET的国家: 加拿大(CA)、丹麦(DK)、芬兰(FI)、法国(FR)、冰岛(IC)、挪威(NO)、瑞典(SE)。

1989

主机数超过100,000。

欧洲提供Internet服务的公司建立了RIPE(Reseaux IP Europeens),为泛欧洲的IP网络提供管理和技术上的支持。

商业电子邮件系统第一次同Internet进行邮件接力传递:MCI邮递公司通过National Research Initiative(CNRI)、 *Compuserv通过Ohio大学进行邮件交换。

CSNET并入BITNET,成立了研究与教育合作网(CREN)。(8月)

AARNET - 澳大利亚科学研究网 - 由AVCC和CSIRO建立,并于第二年年开始提供服务。

Clifford Stoll完成了"布谷鸟的蛋"一书,讲述了关于德国的一个密码破译小组通过网络入侵到美国的多台计算机设施中的真实故事。

UCLA资助Act One研讨会,以庆祝ARPANET建成20周年和它的功成身退。(8月)

RFC 1121: Act One - The Poems

RFC 1097: TELNET SUBLIMINAL-MESSAGE Option

连入NSFNET的国家:澳大利亚(AU)、德国(DE)、以色列(IL)、意大利(IT)、日本(JP)、墨西哥(MX)、荷兰(NL)、新西兰(NZ)、波多黎哥(PR)、英国(UK)。

90年代

1990

ARPANET停止运营。 Mitch Kapor组建Electronic Frontier Foundation(EFF)。 McGill大学的Peter Deutsch,Alan Emtage和Bill Heelan发布了archie。 Peter Scott(Saskatchewan大学)发布了Hytelnet。 世界在线(world.std.com)成为第一个Internet电话拨号接入服务提供商。 ISO开发环境(ISODE)为DoD提供了向OSI协议转移的手段。ISODE软件允许在TCP/IP协议环境下运行OSI应用程序。(:gck:) 加拿大10个地区性的网络组成了CA$*$net,作为加拿大的国家主干网与NSFNET直接相连。(:ec1:) 第一台远程操作的机器,John Romkey的Internet烤面包机(通过SNMP协议对它进行控制),接入Internet,并在Interop会议上初次亮相。:Internode、Invisible。 RFC 1149: A Standard for the Transmission of IP Datagrams on Avian Carriers RFC 1178: Choosing a Name for Your Computer 连入NSFNET的国家:阿根廷(AR)、奥地利(AT)、比利时(BE)、巴西(BR)、智利(CL)、希腊(GR)、印度(IN)、爱尔兰(IE)、韩国(KR)、西班牙(ES)、瑞士(CH)。

1991

General Atomics(CERFnet),Performance Systems International,Inc.(PSInet )和UUNET Technologies,Inc.(AlterNet)在NSF解除了Internet商业应用的限制后联合组建Commercial Internet eXchange Association,Inc.(CIX)公司。(3月) Thinking Machines公司发布由Brewster Kahle发明的广域消息服务器(WAIS)。 美国明尼苏达大学的Paul Lindner和Mark P. McCahill发布Gopher。 CERN发布World-Wide Web (WWW),开发者为 Tim Berners-Lee。(:pb1:) Philip Zimmerman发布PGP(Pretty Good Privacy)。(:ad1:) 根据美国高性能计算条例(Gore 1),建立了国家研究与教育网(NREN)。 NSFNET主干网速率升级到T3(44.736M bps)。 NSFNET的通信量达到10^12字节/月和10^10包/月。 DISA与Government Systems Inc签定合同,在5月由后者接替SRI成为美国国防数据网的NIC。 JANET IP服务(JIPS)开始运营,标志着英国学术网所使用的软件从Coloured Book转向TCP/IP。IP协议最初是在X.25协议内部转换的。(:gst:) RFC 1216: Gigabit Network Economics and Paradigm Shifts RFC 1217: Memo from the Consortium for Slow Commotion Research (CSCR) 连入NSFNET的国家和地区:克罗地亚(HR)、捷克共和国(CZ)、中国香港(HK)、匈牙利(HU)、波兰(PL)、葡萄牙(PT)、新加坡(SG)、南非(ZA)、中国台湾(TW)、突尼斯(TN)。

1992

Internet协会(ISOC)成立。(1月) IAB更名为Internet Architecture Board,并成为Internet协会的一部分。 主机数超过1,000,000。 第一次进行MBONE音频广播(3月)和视频广播(11月)。 4月,RIPE的Network Coordination Center(NCC)建立,向欧洲的Internet用户提供地址注册和协调服务。(:dk1:) Nevada大学发布了gopher空间查询工具Veronica。 世界银行提供在线服务。 Jean Armour Polly创造术语"网络冲浪"("surfing the Internet")。(:jap:) Brendan Kehoe出版"Zen and the Art of the Internet"一书。(:jap:) Rick Gates开始提供Internet Hunt测验。 RFC 1300: Remembrances of Things Past RFC 1313: Today’s Programming for KRFC AM 1313 - Internet Talk Radio 连入NSFNET的国家:南极洲(AQ)、喀麦隆(CM)、塞浦路斯(CY)、厄瓜多尔(EC)、爱沙尼亚(EE)、科威特(KW)、拉脱维亚(LV)、卢森堡(LU)、马来西亚(MY)、斯洛伐克(SK)、斯洛文尼亚(SI)、泰国(TH)、委内瑞拉(VE)。

1993

NSF建立InterNIC,提供以下Internet服务:(:sc1:) 目录和数据库服务(AT&T)。 注册服务(Network Solutions Inc.)。 信息服务(General Atomics Inc./CERFnet)。 美国白宫提供在线服务(http://www.whitehouse.gov/): 总统Bill Clinton:president@whitehouse.gov 副总统Al Gore:vice-president@whitehouse.gov 新的蠕虫在Internet上发现他们的生存空间 - 出现了WWW蠕虫(W4),接着出现了蜘蛛、漫游者、爬虫和蛇等... Internet Talk Radio开始播音。(:sk2:) 联合国提供在线服务。(:vgc:) 美国国家信息基础设施(NII)条例。 Internet开始引起商业界和新闻媒体的注意。 9月,日本的InterCon International KK(IIKK)第一次提供商业Internet接入,从第二个月开始,TWICS租用IIKK的线路开始提供电话拨号上网帐号。(:tb1:) Internet刮起Mosaic旋风,WWW在Internet上的通信量的年增长率达到341,634%。gopher的年增长率是997%。 RFC 1437: The Extension of MIME Content-Types to a New Medium RFC 1438: IETF Statements of Boredom (SOBs) 连入NSFNET的国家:保加利亚(BG)、哥斯达黎加(CR)、埃及(EG)、斐济(FJ)、加纳(GH)、关岛(GU)、印度尼西亚(ID)、哈萨克斯坦(KZ)、肯尼亚(KE)、列支敦士登(LI)、秘鲁(PE)、罗马尼亚(RO)、俄罗斯联邦(RU)、土耳其(TR)、乌克兰(UA)、阿联酋(AE)、美国维尔京群岛(VI)。

1994

庆祝ARPANET/Internet诞生25周年。 社区开始直接连入Internet(美国Mass的Lexington and Cambridge社区)。 美国参议院和美国众议院开始提供信息服务。 购物中心上网。 第一家网上电台RT-FM开始在Las Vegas的Interop会议上播音。 美国标准与技术研究院(NIST)建议GOSIP放弃"只使用OSI协议标准"的原则,而采纳TCP/IP协议。(:gck:) 美国Arizona州的Canter & Siegel法律事务所在Internet发出大量"垃圾"email广告以推销其绿卡业务,网络用户愤怒地予以回应。 NSFNET的通信量达到10^13字节/月。 通过Hut online可直接订购比萨饼。 根据在NSFNET上传输的包和字节数所占的百分数,WWW超过telnet成为Internet上第二种最受欢迎的服务(最受欢迎的服务是文件传输)。 日本首相提供在线服务(http://www.kantei.go.jp/)。 英国财政大臣提供在线服务(http://www.hm-treasury.gov.uk/)。 新西兰总理提供在线服务(http://www.govt.nz/)。 第一家网上银行First Virtual开始营业。 电台开始在网上提供不间断摇滚乐广播:Univ of NC的WXYC、Univ of KS-Lawrence的WJHK、Western WA Univ的WJHK。 RARE和EARN合并成立了欧洲科研与教育网联盟(TERENA),它包括了38个国家、CERN及ECMWF。TERENA的目标是"推动并参与国际高性能的信息与远程通信基础设施的开发,为科研与教育服务"。(10月) Bill Woodcock和Jon Postel注意到在很多的网络软件商家的文档例子中使用domain.com这个域名,于是他们就注册了这个域名。果然,经过分析域访问日志文件,他们发现有很多用户使用例子中的"domain.com"域名来配置他们的应用软件。 RFC 1605: SonET to Sonnet Translation RFC 1606: A Historical Perspective On The Usage Of IP Version 9 RFC 1607: A VIEW FROM THE 21ST CENTURY 连入NSFNET的国家和地区:阿尔及利亚(DZ)、亚美尼亚(AM)、百慕大(BM)、布几纳法索(BF)、中国(CN)、哥伦比亚(CO)、牙买加(JM)、约旦(JO)、黎巴嫩(LB)、立陶宛(LT)、中国澳门(MO)、摩洛哥(MA)、新喀里多尼亚、尼加拉瓜(NI)、尼日尔(NE)、巴拿马(PA)、菲律宾(PH)、塞内加尔(SN)、斯里兰卡(LK)、瑞士(SZ)、乌拉圭(UY)、乌兹别克斯坦(UZ)。 按主机数目排名前10的域名:com、edu、uk、gov、de、ca、mil、au、org、net

1995

NSFNET恢复成为学术网络,美国大部分的主干网业务由互联的网络服务提供商办理。 NSF建立超高速主干网服务(vBNS),连接超级计算中心:NCAR、NCSA、SDSC、CTC、PSC,新的NSFNET诞生。 香港警方为了搜捕一个计算机"黑客(hacker)",除了本地的一个Internet供应商外,关闭了所有的Internet供应商,使10,000人无法使用网络。 5月23日,Sun公司发布JAVA。 使用音频流技术的RealAudio使在网上可以收听到接近于真实的声音。

 
友情链接
鄂ICP备19019357号-22